hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-10760) Wrong methods' names in ClusterLoadState class
Date Sat, 15 Mar 2014 02:29:42 GMT

    [ https://issues.apache.org/jira/browse/HBASE-10760?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13935938#comment-13935938
] 

Ted Yu commented on HBASE-10760:
--------------------------------

You entered a comment in Release Note section.
Please move it.

> Wrong methods' names in ClusterLoadState class
> ----------------------------------------------
>
>                 Key: HBASE-10760
>                 URL: https://issues.apache.org/jira/browse/HBASE-10760
>             Project: HBase
>          Issue Type: Bug
>          Components: Balancer
>    Affects Versions: 0.98.0
>            Reporter: Victor Xu
>            Priority: Minor
>         Attachments: HBASE_10760.patch
>
>
> In ClusterLoadState class, there are two methods using the wrong names: getMaxLoad()
and getMinLoad(). However, the implementation of the two methods are right, so just exchange
them.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message