hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-10732) should be 'drop_namespace', instead of 'delete_namespace'
Date Thu, 13 Mar 2014 02:47:47 GMT

    [ https://issues.apache.org/jira/browse/HBASE-10732?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13932816#comment-13932816
] 

Hudson commented on HBASE-10732:
--------------------------------

FAILURE: Integrated in HBase-TRUNK-on-Hadoop-1.1 #115 (See [https://builds.apache.org/job/HBase-TRUNK-on-Hadoop-1.1/115/])
HBASE-10732 should be 'drop_namespace', instead of 'delete_namespace' (stack: rev 1576912)
* /hbase/trunk/src/main/docbkx/book.xml


> should be 'drop_namespace', instead of 'delete_namespace' 
> ----------------------------------------------------------
>
>                 Key: HBASE-10732
>                 URL: https://issues.apache.org/jira/browse/HBASE-10732
>             Project: HBase
>          Issue Type: Bug
>          Components: documentation
>            Reporter: Demai Ni
>            Assignee: stack
>            Priority: Minor
>
> at http://hbase.apache.org/book/namespace.html, 
> the example shows 
> {code}
> #delete namespace
> delete_namespace 'my_ns'
> {code} 
> should be 'drop_namespace'. 
> Not sure how to fix a doc error. Hopefully this is the right way to report such issue.
Thanks



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message