hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enis Soztutar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-10691) test-patch.sh doesn't need to test compilation against hadoop 1.0 / 1.1
Date Thu, 06 Mar 2014 23:08:42 GMT

    [ https://issues.apache.org/jira/browse/HBASE-10691?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13923224#comment-13923224
] 

Enis Soztutar commented on HBASE-10691:
---------------------------------------

Should we keep this running for some more time, since 0.98.x will still need this? Most of
the bug fixes go to 0.98 and 0.96, and for those patches, it is still relevant that the compilation
does not fail with hadoop-1. 

> test-patch.sh doesn't need to test compilation against hadoop 1.0 / 1.1
> -----------------------------------------------------------------------
>
>                 Key: HBASE-10691
>                 URL: https://issues.apache.org/jira/browse/HBASE-10691
>             Project: HBase
>          Issue Type: Sub-task
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>             Fix For: 0.99.0
>
>         Attachments: 10691-v1.txt
>
>
> Dropping hadoop-1 support means test-patch.sh doesn't need to test compilation against
hadoop 1.0 / 1.1



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message