hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-10691) test-patch.sh doesn't need to test compilation against hadoop 1.0 / 1.1
Date Thu, 06 Mar 2014 01:29:47 GMT

     [ https://issues.apache.org/jira/browse/HBASE-10691?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ted Yu updated HBASE-10691:
---------------------------

    Attachment: 10691-v1.txt

> test-patch.sh doesn't need to test compilation against hadoop 1.0 / 1.1
> -----------------------------------------------------------------------
>
>                 Key: HBASE-10691
>                 URL: https://issues.apache.org/jira/browse/HBASE-10691
>             Project: HBase
>          Issue Type: Sub-task
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>             Fix For: 0.99.0
>
>         Attachments: 10691-v1.txt
>
>
> Dropping hadoop-1 support means test-patch.sh doesn't need to test compilation against
hadoop 1.0 / 1.1



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message