hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars Hofhansl (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-10642) Add M/R over snapshots sample code to 0.94
Date Sat, 01 Mar 2014 00:06:24 GMT

    [ https://issues.apache.org/jira/browse/HBASE-10642?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13916607#comment-13916607
] 

Lars Hofhansl commented on HBASE-10642:
---------------------------------------

* I'll pull in some of the tests.
* initSnapshotMapperJob does not call initCredentials, so that should be OK
* I'll also follow the naming convention on trunk (TableSnapshotInputFormat)

> Add M/R over snapshots sample code to 0.94
> ------------------------------------------
>
>                 Key: HBASE-10642
>                 URL: https://issues.apache.org/jira/browse/HBASE-10642
>             Project: HBase
>          Issue Type: Bug
>            Reporter: Lars Hofhansl
>             Fix For: 0.94.18
>
>         Attachments: 10642-0.94.txt
>
>
> I think we want drive towards all (or most) M/R over HBase to be against snapshots and
HDFS directly.
> Adopting a simple input format (even if just as a sample) as part of HBase will allow
us to direct users this way.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message