hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raja Aluri (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-10318) generate-hadoopX-poms.sh expects the version to have one extra '-'
Date Sat, 11 Jan 2014 00:52:51 GMT

     [ https://issues.apache.org/jira/browse/HBASE-10318?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Raja Aluri updated HBASE-10318:
-------------------------------

    Status: Patch Available  (was: Open)

> generate-hadoopX-poms.sh expects the version to have one extra '-'
> ------------------------------------------------------------------
>
>                 Key: HBASE-10318
>                 URL: https://issues.apache.org/jira/browse/HBASE-10318
>             Project: HBase
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 0.98.0
>            Reporter: Raja Aluri
>         Attachments: 0001-HBASE-10318-generate-hadoopX-poms.sh-expects-the-ver.patch
>
>
> This change is in 0.96 branch, but missing in 0.98.
> Including the commit that made this [change|https://github.com/apache/hbase/commit/09442ca]



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message