hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-10174) Back port HBASE-9667 'NullOutputStream removed from Guava 15' to 0.94
Date Mon, 16 Dec 2013 21:42:09 GMT

    [ https://issues.apache.org/jira/browse/HBASE-10174?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13849756#comment-13849756
] 

stack commented on HBASE-10174:
-------------------------------

bq. It's certainly better to make HBase work with the various versions of Guava out there.

No problem w/ that.  I just have a problem with adding classes from said library to hbase
core to make it happen.

> Back port HBASE-9667 'NullOutputStream removed from Guava 15' to 0.94
> ---------------------------------------------------------------------
>
>                 Key: HBASE-10174
>                 URL: https://issues.apache.org/jira/browse/HBASE-10174
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>             Fix For: 0.94.15
>
>         Attachments: 10174-v2.txt, 9667-0.94.patch
>
>
> On user mailing list under the thread 'Guava 15', Kristoffer Sjögren reported NoClassDefFoundError
when he used Guava 15.
> The issue has been fixed in 0.96 + by HBASE-9667
> This JIRA ports the fix to 0.94 branch



--
This message was sent by Atlassian JIRA
(v6.1.4#6159)

Mime
View raw message