hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anoop Sam John (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-9261) Add cp hooks after {start|close}RegionOperation in batchMutate
Date Fri, 13 Dec 2013 11:18:08 GMT

    [ https://issues.apache.org/jira/browse/HBASE-9261?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13847415#comment-13847415
] 

Anoop Sam John commented on HBASE-9261:
---------------------------------------

bq.How about naming the hook postBatchMutateIndispensably ?
+1

> Add cp hooks after {start|close}RegionOperation in batchMutate
> --------------------------------------------------------------
>
>                 Key: HBASE-9261
>                 URL: https://issues.apache.org/jira/browse/HBASE-9261
>             Project: HBase
>          Issue Type: Sub-task
>            Reporter: rajeshbabu
>            Assignee: rajeshbabu
>         Attachments: HBASE-9261.patch, HBASE-9261_v2.patch, HBASE-9261_v3.patch, HBASE-9261_v4.patch,
HBASE-9261_v5.patch
>
>
> These hooks helps for checking Resources(blocking memstore size) and necessary locking
on index region while performing batch of mutations. 



--
This message was sent by Atlassian JIRA
(v6.1.4#6159)

Mime
View raw message