hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean-Daniel Cryans (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-9545) NPE when trying to get cluster status on an hbase cluster that isn't there
Date Mon, 16 Sep 2013 18:08:52 GMT

    [ https://issues.apache.org/jira/browse/HBASE-9545?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13768560#comment-13768560
] 

Jean-Daniel Cryans commented on HBASE-9545:
-------------------------------------------

You're running on an older HBase? HBASE-9498?
                
> NPE when trying to get cluster status on an hbase cluster that isn't there
> --------------------------------------------------------------------------
>
>                 Key: HBASE-9545
>                 URL: https://issues.apache.org/jira/browse/HBASE-9545
>             Project: HBase
>          Issue Type: Bug
>          Components: Client
>         Environment: 0-95.3 snapshot, commit 943bffc
>            Reporter: Steve Loughran
>            Priority: Minor
>
> As part of some fault injection testing, I'm trying to talk to an HBaseCluster that isn't
there, opening a connection and expecting things to fail. It turns out you can create an {{HBaseAdmin}}
instance, but when you ask for its cluster status the NPE surfaces

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message