hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-9438) Enhance hbase shell un/assign to take encoded region name
Date Thu, 05 Sep 2013 00:10:52 GMT

    [ https://issues.apache.org/jira/browse/HBASE-9438?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13758550#comment-13758550

stack commented on HBASE-9438:

Looks good except for the duplicated code in HBaseAdmin; fix?

So, it is ok passing an encoded name only to the master?  It will just use it?  Does the assign/unassign
in the master then figure whether it has been handed a regionname or an encoded name?
> Enhance hbase shell un/assign to take encoded region name
> ---------------------------------------------------------
>                 Key: HBASE-9438
>                 URL: https://issues.apache.org/jira/browse/HBASE-9438
>             Project: HBase
>          Issue Type: Improvement
>          Components: shell
>            Reporter: Jimmy Xiang
>            Assignee: Jimmy Xiang
>            Priority: Minor
>             Fix For: 0.96.0
>         Attachments: trunk-9438.patch
> Currently assign/unassign in hbase shell takes only region name.  It is hard to type
the region name especially when there is some non-printable character.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

View raw message