hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jimmy Xiang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-9190) Update scan.rb description to match the naming convention of META after namespace change
Date Fri, 30 Aug 2013 21:34:52 GMT

    [ https://issues.apache.org/jira/browse/HBASE-9190?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13755164#comment-13755164
] 

Jimmy Xiang commented on HBASE-9190:
------------------------------------

Found it is not checked into 0.95, so filed HBASE-9398.
                
> Update scan.rb description to match the naming convention of META after namespace change
> ----------------------------------------------------------------------------------------
>
>                 Key: HBASE-9190
>                 URL: https://issues.apache.org/jira/browse/HBASE-9190
>             Project: HBase
>          Issue Type: Bug
>    Affects Versions: 0.95.1
>            Reporter: ramkrishna.s.vasudevan
>            Assignee: ramkrishna.s.vasudevan
>            Priority: Minor
>             Fix For: 0.98.0
>
>         Attachments: HBASE-9190_1.patch, HBASE-9190.patch
>
>
> The example description shows 
>   hbase> scan '.META.'
>   hbase> scan '.META.', {COLUMNS => 'info:regioninfo'}
> But now meta is hbase:meta.  The same can be updated in the description for easy reference.


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message