hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-7969) Rename HBaseAdmin#getCompletedSnapshots as HBaseAdmin#listSnapshots
Date Sat, 02 Mar 2013 14:31:14 GMT

    [ https://issues.apache.org/jira/browse/HBASE-7969?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13591416#comment-13591416
] 

Hudson commented on HBASE-7969:
-------------------------------

Integrated in HBase-TRUNK-on-Hadoop-2.0.0 #427 (See [https://builds.apache.org/job/HBase-TRUNK-on-Hadoop-2.0.0/427/])
    HBASE-7969 Rename HBaseAdmin#getCompletedSnapshots as HBaseAdmin#listSnapshots (Ted Yu)
(Revision 1451625)

     Result = FAILURE
tedyu : 
Files : 
* /hbase/trunk/hbase-client/src/main/java/org/apache/hadoop/hbase/client/HBaseAdmin.java
* /hbase/trunk/hbase-server/src/main/jamon/org/apache/hadoop/hbase/tmpl/master/MasterStatusTmpl.jamon
* /hbase/trunk/hbase-server/src/main/resources/hbase-webapps/master/snapshot.jsp
* /hbase/trunk/hbase-server/src/main/ruby/hbase/admin.rb
* /hbase/trunk/hbase-server/src/test/java/org/apache/hadoop/hbase/client/TestSnapshotFromClient.java
* /hbase/trunk/hbase-server/src/test/java/org/apache/hadoop/hbase/snapshot/SnapshotTestingUtils.java
* /hbase/trunk/hbase-server/src/test/java/org/apache/hadoop/hbase/snapshot/TestFlushSnapshotFromClient.java

                
> Rename HBaseAdmin#getCompletedSnapshots as HBaseAdmin#listSnapshots
> -------------------------------------------------------------------
>
>                 Key: HBASE-7969
>                 URL: https://issues.apache.org/jira/browse/HBASE-7969
>             Project: HBase
>          Issue Type: Bug
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>             Fix For: 0.95.0, 0.98.0
>
>         Attachments: 7969-trunk.txt
>
>
> During review of HBASE-7360, it was noted that HBaseAdmin#listSnapshots aligns with existing
HBaseAdmin#listTables better
> This JIRA renames HBaseAdmin#getCompletedSnapshots as HBaseAdmin#listSnapshots

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message