hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matteo Bertozzi (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-7969) Rename HBaseAdmin#getCompletedSnapshots as HBaseAdmin#listSnapshots
Date Fri, 01 Mar 2013 14:57:13 GMT

    [ https://issues.apache.org/jira/browse/HBASE-7969?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13590590#comment-13590590
] 

Matteo Bertozzi commented on HBASE-7969:
----------------------------------------

looks good to me
                
> Rename HBaseAdmin#getCompletedSnapshots as HBaseAdmin#listSnapshots
> -------------------------------------------------------------------
>
>                 Key: HBASE-7969
>                 URL: https://issues.apache.org/jira/browse/HBASE-7969
>             Project: HBase
>          Issue Type: Bug
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>             Fix For: 0.95.0, 0.98.0
>
>         Attachments: 7969-trunk.txt
>
>
> During review of HBASE-7360, it was noted that HBaseAdmin#listSnapshots aligns with existing
HBaseAdmin#listTables better
> This JIRA renames HBaseAdmin#getCompletedSnapshots as HBaseAdmin#listSnapshots

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message