hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-7904) Upgrade hadoop 2.0 dependency to 2.0.4-alpha
Date Sat, 09 Mar 2013 04:19:16 GMT

    [ https://issues.apache.org/jira/browse/HBASE-7904?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13597838#comment-13597838
] 

stack commented on HBASE-7904:
------------------------------

What is the problem [~ted_yu] ?  We are not picking up the yarn defaults?  Or are there no
defaults for yarn?  Copying the jobconf over the current config would seem to indicate the
jobconf is perhaps reading a yarn resource that we are not in our hbaseconfiguration?  Why
doesn't the jobconf have the hbase configs in it?
                
> Upgrade hadoop 2.0 dependency to 2.0.4-alpha
> --------------------------------------------
>
>                 Key: HBASE-7904
>                 URL: https://issues.apache.org/jira/browse/HBASE-7904
>             Project: HBase
>          Issue Type: Task
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>            Priority: Critical
>             Fix For: 0.95.0
>
>         Attachments: 7904.txt, 7904-v2.txt, 7904-v4.txt, 7904-v4.txt, 7904-v5.txt, hbase-7904-v3.txt
>
>
> 2.0.3-alpha has been released.
> We should upgrade the dependency.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message