hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (HBASE-7904) Upgrade hadoop 2.0 dependency to 2.0.4-alpha
Date Thu, 07 Mar 2013 14:48:14 GMT

    [ https://issues.apache.org/jira/browse/HBASE-7904?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13595931#comment-13595931
] 

Ted Yu edited comment on HBASE-7904 at 3/7/13 2:47 PM:
-------------------------------------------------------

Suppose 2.0.4-ALPHA makes our mapreduce jobs pass in 0.95, can we entertain building trunk
on top of 2.0.4-SNAPSHOT now that Bobby helped publish hadoop 2.0 snapshot to maven ?

This way, we can quickly detect issue if some change in hadoop 2.0 breaks our mapreduce jobs.
                
      was (Author: yuzhihong@gmail.com):
    Suppose 2.0.4-ALPHA makes our mapreduce jobs pass in 0.95, can we entertain building trunk
on top of 2.0.4-SNAPSHOT now that Bobby helped published hadoop 2.0 snapshot to maven ?

This way, we can quickly detect issue if some change in hadoop 2.0 breaks our mapreduce jobs.
                  
> Upgrade hadoop 2.0 dependency to 2.0.4-alpha
> --------------------------------------------
>
>                 Key: HBASE-7904
>                 URL: https://issues.apache.org/jira/browse/HBASE-7904
>             Project: HBase
>          Issue Type: Task
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>             Fix For: 0.95.0
>
>         Attachments: 7904.txt, 7904-v2.txt, hbase-7904-v3.txt
>
>
> 2.0.3-alpha has been released.
> We should upgrade the dependency.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message