hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Purtell (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (HBASE-7904) Upgrade hadoop 2.0 dependency to 2.0.4-alpha
Date Wed, 06 Mar 2013 02:16:13 GMT

    [ https://issues.apache.org/jira/browse/HBASE-7904?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13594243#comment-13594243
] 

Andrew Purtell edited comment on HBASE-7904 at 3/6/13 2:15 AM:
---------------------------------------------------------------

-1 on updating the Hadoop dependency to 2.0.4 until it actually supports our unit tests with
released code. At that time I will gladly lift the veto. I would be open to argument that
depending on a -SNAPSHOT version is necessary for some critical reason. There is no critical
reason communicated on this JIRA, right?
                
      was (Author: apurtell):
    -1 on updating the Hadoop dependency to 2.0.4 until it actually supports our unit tests
with committed code. At that time I will gladly lift the veto.
                  
> Upgrade hadoop 2.0 dependency to 2.0.4-alpha
> --------------------------------------------
>
>                 Key: HBASE-7904
>                 URL: https://issues.apache.org/jira/browse/HBASE-7904
>             Project: HBase
>          Issue Type: Task
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>             Fix For: 0.95.0
>
>         Attachments: 7904.txt, 7904-v2.txt
>
>
> 2.0.3-alpha has been released.
> We should upgrade the dependency.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message