hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-7904) Upgrade hadoop 2.0 dependency to 2.0.4-alpha
Date Fri, 22 Mar 2013 16:47:16 GMT

    [ https://issues.apache.org/jira/browse/HBASE-7904?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13610919#comment-13610919
] 

stack commented on HBASE-7904:
------------------------------

[~ted_yu] What are you advocating?  Blanket updating all from one Configuration to another
is 'safer'/'better' than selective copy of a single config, a config. that YARN itself is
using? If argument is that it is brittle our depending on a particular YARN 'hack' that YARN
itself seems dependent on, yeah, but that is something we need to take upstream, not something
we compensate for by doing copy of who knows what.

Are you working on this issue Ted?  Its probably the main blocker in way of a 0.95 release
now.  Thanks.
                
> Upgrade hadoop 2.0 dependency to 2.0.4-alpha
> --------------------------------------------
>
>                 Key: HBASE-7904
>                 URL: https://issues.apache.org/jira/browse/HBASE-7904
>             Project: HBase
>          Issue Type: Task
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>            Priority: Critical
>             Fix For: 0.95.0
>
>         Attachments: 7904.txt, 7904-v2.txt, 7904-v4-hadoop-2.0.txt, 7904-v4.txt, 7904-v4.txt,
7904-v5-hadoop-2.0.txt, 7904-v5.txt, hbase-7904-v3.txt
>
>
> 2.0.3-alpha has been released.
> We should upgrade the dependency.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message