hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-7914) Port the fix of HBASE-6748 into 0.94.6 branch
Date Mon, 25 Feb 2013 23:24:13 GMT

    [ https://issues.apache.org/jira/browse/HBASE-7914?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13586452#comment-13586452
] 

Ted Yu commented on HBASE-7914:
-------------------------------

{code}
+   * @return true when need to abandon retries otherwise false
+   */
+  private boolean needAbandonRetries(int statusCode, String action) {
{code}
'retries otherwise false' -> 'retries, otherwise false'
Can needAbandonRetries() be renamed shouldAbandonRetries() ? That would be clearer.
                
> Port the fix of HBASE-6748 into 0.94.6 branch 
> ----------------------------------------------
>
>                 Key: HBASE-7914
>                 URL: https://issues.apache.org/jira/browse/HBASE-7914
>             Project: HBase
>          Issue Type: Bug
>          Components: master
>            Reporter: Jeffrey Zhong
>            Assignee: Jeffrey Zhong
>             Fix For: 0.94.6
>
>         Attachments: hbase-7914.patch
>
>
> Per request from LarsH.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message