hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-7864) Rename HMaster#listSnapshots as getCompletedSnapshots()
Date Wed, 20 Feb 2013 15:49:12 GMT

    [ https://issues.apache.org/jira/browse/HBASE-7864?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13582259#comment-13582259
] 

Ted Yu commented on HBASE-7864:
-------------------------------

If get_completed_snapshots is not too long, I will attach a patch with that name.
                
> Rename HMaster#listSnapshots as getCompletedSnapshots()
> -------------------------------------------------------
>
>                 Key: HBASE-7864
>                 URL: https://issues.apache.org/jira/browse/HBASE-7864
>             Project: HBase
>          Issue Type: Sub-task
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>         Attachments: 7864.txt
>
>
> During code review, I proposed renaming HMaster#listSnapshots as getCompletedSnapshots()
> Jon agreed.
> This task would perform the renaming across Java and Ruby code

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message