hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HBASE-7864) Rename HMaster#listSnapshots as getCompletedSnapshots()
Date Sat, 16 Feb 2013 02:59:13 GMT
Ted Yu created HBASE-7864:
-----------------------------

             Summary: Rename HMaster#listSnapshots as getCompletedSnapshots()
                 Key: HBASE-7864
                 URL: https://issues.apache.org/jira/browse/HBASE-7864
             Project: HBase
          Issue Type: Sub-task
            Reporter: Ted Yu


During code review, I proposed renaming HMaster#listSnapshots as getCompletedSnapshots()

Jon agreed.

This task would perform the renaming across Java and Ruby code

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message