hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sergey Shelukhin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-7773) rename StoreConfiguration, remove unnecessary method
Date Wed, 06 Feb 2013 02:08:12 GMT

    [ https://issues.apache.org/jira/browse/HBASE-7773?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13572081#comment-13572081
] 

Sergey Shelukhin commented on HBASE-7773:
-----------------------------------------

These tests pass for me, by code area they don't look related either

                
> rename StoreConfiguration, remove unnecessary method
> ----------------------------------------------------
>
>                 Key: HBASE-7773
>                 URL: https://issues.apache.org/jira/browse/HBASE-7773
>             Project: HBase
>          Issue Type: Bug
>            Reporter: Sergey Shelukhin
>            Assignee: Sergey Shelukhin
>            Priority: Minor
>         Attachments: HBASE-7773-v0.patch
>
>
> "StoreConfiguration" interface name is confusing, and one of the methods is unnecessary.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message