hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anoop Sam John (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-7761) MemStore.USEMSLAB_DEFAULT is false, hbase-default.xml says it's true
Date Tue, 05 Feb 2013 16:15:18 GMT

     [ https://issues.apache.org/jira/browse/HBASE-7761?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Anoop Sam John updated HBASE-7761:
----------------------------------

    Attachment: HBASE-7761_94.patch
    
> MemStore.USEMSLAB_DEFAULT is false, hbase-default.xml says it's true
> --------------------------------------------------------------------
>
>                 Key: HBASE-7761
>                 URL: https://issues.apache.org/jira/browse/HBASE-7761
>             Project: HBase
>          Issue Type: Bug
>    Affects Versions: 0.92.2, 0.96.0, 0.94.4
>            Reporter: Jean-Daniel Cryans
>            Priority: Minor
>         Attachments: HBASE-7761_94.patch, HBASE-7761_Trunk.patch
>
>
> Someone not familiar with the MemStore code might find it confusing that MemStore.USEMSLAB_DEFAULT's
value is "false" whereas hbase.hregion.memstore.mslab.enabled is true in hbase-default.xml
(and in the end hbase-default.xml is the one used).
> This should be harmonized to true.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message