hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enis Soztutar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-7382) Port ZK.multi support from HBASE-6775 to 0.96
Date Thu, 17 Jan 2013 00:52:13 GMT

    [ https://issues.apache.org/jira/browse/HBASE-7382?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13555687#comment-13555687
] 

Enis Soztutar commented on HBASE-7382:
--------------------------------------

bq. we cannot require that an hbase deploy force a zk ensemble update .....  Or, you think
we should add a prereq for 0.96?
Oh, sorry, I though that we already had that prereq for 0.96, together with hadoop-1. I could
not find the mail thread for the discussions. 
If multi will be used in other places (like region splits, assignment), it may make sense
to add that requirement. But just for HBASE-7305, I wouldn't want to do that. 

                
> Port ZK.multi support from HBASE-6775 to 0.96
> ---------------------------------------------
>
>                 Key: HBASE-7382
>                 URL: https://issues.apache.org/jira/browse/HBASE-7382
>             Project: HBase
>          Issue Type: Bug
>          Components: Zookeeper
>            Reporter: Gregory Chanan
>             Fix For: 0.96.0
>
>
> HBASE-6775 adds support for ZK.multi ZKUtil and uses it for the 0.92/0.94 compatibility
fix implemented in HBASE-6710.
> ZK.multi support is most likely useful in 0.96, but since HBASE-6710 is not relevant
for 0.96, perhaps we should find another use case first before we port.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message