hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Purtell (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HBASE-7395) Security profile in POM shouldn't set Hadoop version
Date Wed, 19 Dec 2012 20:03:12 GMT
Andrew Purtell created HBASE-7395:
-------------------------------------

             Summary: Security profile in POM shouldn't set Hadoop version
                 Key: HBASE-7395
                 URL: https://issues.apache.org/jira/browse/HBASE-7395
             Project: HBase
          Issue Type: Bug
    Affects Versions: 0.94.4
            Reporter: Andrew Purtell
            Assignee: Andrew Purtell
            Priority: Minor
         Attachments: HBASE-7395-0.94.patch

The security profile in the 0.94 POM shouldn't set hadoop.version. This is done elsewhere.
It isn't necessary anymore and I think depending on the order of Maven command line environments
may do the wrong thing.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message