hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-7273) Upgrade zookeeper dependency to 3.4.5 for 0.94
Date Tue, 11 Dec 2012 23:09:31 GMT

    [ https://issues.apache.org/jira/browse/HBASE-7273?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13529440#comment-13529440
] 

Hudson commented on HBASE-7273:
-------------------------------

Integrated in HBase-0.94-security #86 (See [https://builds.apache.org/job/HBase-0.94-security/86/])
    HBASE-7273 Upgrade zookeeper dependency to 3.4.5 for 0.94 (Revision 1417255)

     Result = SUCCESS
stack : 
Files : 
* /hbase/branches/0.94/pom.xml

                
> Upgrade zookeeper dependency to 3.4.5 for 0.94
> ----------------------------------------------
>
>                 Key: HBASE-7273
>                 URL: https://issues.apache.org/jira/browse/HBASE-7273
>             Project: HBase
>          Issue Type: Bug
>            Reporter: Ted Yu
>             Fix For: 0.94.4
>
>         Attachments: 7273.txt
>
>
> 0.94 is using zookeeper 3.4.3
> We should upgrade to 3.4.5
> HBASE-4791, e.g., needs 3.4.5

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message