hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (HBASE-6944) Enhance test-patch.sh to run against both jdk 1.6 and jdk 1.7
Date Mon, 03 Dec 2012 22:19:59 GMT

     [ https://issues.apache.org/jira/browse/HBASE-6944?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

stack resolved HBASE-6944.
--------------------------

      Resolution: Fixed
    Hadoop Flags: Incompatible change

Changed https://builds.apache.org/view/G-L/view/HBase/job/PreCommit-HBASE-Build/configure
to use 1.7 instead.  Resolving.
                
> Enhance test-patch.sh to run against both jdk 1.6 and jdk 1.7
> -------------------------------------------------------------
>
>                 Key: HBASE-6944
>                 URL: https://issues.apache.org/jira/browse/HBASE-6944
>             Project: HBase
>          Issue Type: Task
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>             Fix For: 0.96.0
>
>         Attachments: 6944.txt
>
>
> Currently test-patch.sh only runs against jdk 1.6
> However trunk build is using jdk 1.7
> test-patch.sh should be enhanced to run against both jdk versions.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message