hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-5536) Make it clear that hbase 0.96 requires hadoop 1.0.0 at least; we will no longer work on older versions
Date Wed, 19 Sep 2012 23:41:07 GMT

    [ https://issues.apache.org/jira/browse/HBASE-5536?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13459217#comment-13459217
] 

Hudson commented on HBASE-5536:
-------------------------------

Integrated in HBase-TRUNK-on-Hadoop-2.0.0 #182 (See [https://builds.apache.org/job/HBase-TRUNK-on-Hadoop-2.0.0/182/])
    HBASE-5536 Make it clear that hbase 0.96 requires hadoop 1.0.0 at least; we will no longer
work on older versions (Revision 1387805)

     Result = FAILURE
stack : 
Files : 
* /hbase/trunk/src/docbkx/configuration.xml

                
> Make it clear that hbase 0.96 requires hadoop 1.0.0 at least; we will no longer work
on older versions
> ------------------------------------------------------------------------------------------------------
>
>                 Key: HBASE-5536
>                 URL: https://issues.apache.org/jira/browse/HBASE-5536
>             Project: HBase
>          Issue Type: Task
>            Reporter: stack
>            Assignee: stack
>            Priority: Blocker
>             Fix For: 0.96.0
>
>         Attachments: 5536.txt
>
>
> Looks like there is pretty much consensus that depending on 1.0.0 in 0.96 should be fine?
 See http://search-hadoop.com/m/dSbVW14EsUb2/discuss+0.96&subj=RE+DISCUSS+Have+hbase+require+at+least+hadoop+1+0+0+in+hbase+0+96+0+

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message