hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-6734) Code duplication in LoadIncrementalHFiles
Date Sat, 08 Sep 2012 20:22:08 GMT

    [ https://issues.apache.org/jira/browse/HBASE-6734?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13451399#comment-13451399
] 

Ted Yu commented on HBASE-6734:
-------------------------------

Integrated to 0.94 and trunk.

Thanks for the patch, Richard.
                
> Code duplication in LoadIncrementalHFiles
> -----------------------------------------
>
>                 Key: HBASE-6734
>                 URL: https://issues.apache.org/jira/browse/HBASE-6734
>             Project: HBase
>          Issue Type: Bug
>          Components: mapreduce
>    Affects Versions: 0.94.1
>            Reporter: Richard Ding
>            Assignee: Richard Ding
>            Priority: Minor
>             Fix For: 0.96.0, 0.94.2
>
>         Attachments: HBASE-6734.patch
>
>
> This was due to the merge of two Jiras:
> {code}
>       if (queue.isEmpty()) {
>         LOG.warn("Bulk load operation did not find any files to load in " +
>             "directory " + hfofDir.toUri() + ".  Does it contain files in " +
>             "subdirectories that correspond to column family names?");
>         return;
>       }
>       if (queue.isEmpty()) {
>         LOG.warn("Bulk load operation did not find any files to load in " +
>         "directory " + hfofDir.toUri() + ".  Does it contain files in " +
>         "subdirectories that correspond to column family names?");
>       }
> {code}

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message