hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-5042) TestReadWriteConsistencyControl should be renamed
Date Wed, 05 Sep 2012 00:33:12 GMT

    [ https://issues.apache.org/jira/browse/HBASE-5042?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13448258#comment-13448258
] 

Hudson commented on HBASE-5042:
-------------------------------

Integrated in HBase-0.94-security #51 (See [https://builds.apache.org/job/HBase-0.94-security/51/])
    HBASE-5042 TestReadWriteConsistencyControl should be renamed (Revision 1378806)
HBASE-5042 TestReadWriteConsistencyControl should be renamed (Revision 1378805)

     Result = FAILURE
stack : 
Files : 
* /hbase/branches/0.94/src/test/java/org/apache/hadoop/hbase/regionserver/TestMultiVersionConsistencyControl.java
* /hbase/branches/0.94/src/test/java/org/apache/hadoop/hbase/regionserver/TestReadWriteConsistencyControl.java

stack : 
Files : 
* /hbase/branches/0.94/src/test/java/org/apache/hadoop/hbase/regionserver/TestReadWriteConsistencyControl.java

                
> TestReadWriteConsistencyControl should be renamed
> -------------------------------------------------
>
>                 Key: HBASE-5042
>                 URL: https://issues.apache.org/jira/browse/HBASE-5042
>             Project: HBase
>          Issue Type: Task
>    Affects Versions: 0.92.0
>            Reporter: Zhihong Ted Yu
>            Assignee: Chris Trezzo
>             Fix For: 0.94.2
>
>         Attachments: 5042v1.txt, 5042v2_094.txt, 5042v2.txt
>
>
> TestReadWriteConsistencyControl tests MultiVersionConsistencyControl so it should be
named TestMultiVersionConsistencyControl

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message