hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-5042) TestReadWriteConsistencyControl should be renamed
Date Thu, 30 Aug 2012 05:32:08 GMT

     [ https://issues.apache.org/jira/browse/HBASE-5042?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

stack updated HBASE-5042:
-------------------------

    Attachment: 5042v2_094.txt

What I applied to 0.94
                
> TestReadWriteConsistencyControl should be renamed
> -------------------------------------------------
>
>                 Key: HBASE-5042
>                 URL: https://issues.apache.org/jira/browse/HBASE-5042
>             Project: HBase
>          Issue Type: Task
>    Affects Versions: 0.92.0
>            Reporter: Zhihong Ted Yu
>            Assignee: Chris Trezzo
>             Fix For: 0.94.2
>
>         Attachments: 5042v1.txt, 5042v2_094.txt, 5042v2.txt
>
>
> TestReadWriteConsistencyControl tests MultiVersionConsistencyControl so it should be
named TestMultiVersionConsistencyControl

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message