hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-5042) TestReadWriteConsistencyControl should be renamed
Date Thu, 30 Aug 2012 02:15:07 GMT

    [ https://issues.apache.org/jira/browse/HBASE-5042?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13444612#comment-13444612
] 

Ted Yu commented on HBASE-5042:
-------------------------------

Thanks for taking this one, Chris.

nit:
{code}
+ * Copyright 2010 The Apache Software Foundation
{code}
the above is not needed.
                
> TestReadWriteConsistencyControl should be renamed
> -------------------------------------------------
>
>                 Key: HBASE-5042
>                 URL: https://issues.apache.org/jira/browse/HBASE-5042
>             Project: HBase
>          Issue Type: Task
>    Affects Versions: 0.92.0
>            Reporter: Zhihong Ted Yu
>            Assignee: Chris Trezzo
>         Attachments: 5042v1.txt
>
>
> TestReadWriteConsistencyControl tests MultiVersionConsistencyControl so it should be
named TestMultiVersionConsistencyControl

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message