hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harsh J (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-5151) Rename "hbase.skip.errors" in HRegion as it is too general-sounding.
Date Tue, 10 Jul 2012 14:07:34 GMT

     [ https://issues.apache.org/jira/browse/HBASE-5151?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Harsh J updated HBASE-5151:
---------------------------

    Attachment: HBASE-5151.patch

It passes for me:

{code}
 T E S T S
-------------------------------------------------------
Running org.apache.hadoop.hbase.master.TestAssignmentManager
Tests run: 12, Failures: 0, Errors: 0, Skipped: 0, Time elapsed: 34.817 sec

Results :

Tests run: 12, Failures: 0, Errors: 0, Skipped: 0
{code}

However I forgot to fix the additional logger string reference to the old prop so I did that
now in this new patch. Sorry!
                
> Rename "hbase.skip.errors" in HRegion as it is too general-sounding.
> --------------------------------------------------------------------
>
>                 Key: HBASE-5151
>                 URL: https://issues.apache.org/jira/browse/HBASE-5151
>             Project: HBase
>          Issue Type: Sub-task
>          Components: documentation
>    Affects Versions: 0.94.0
>            Reporter: Harsh J
>            Assignee: Harsh J
>         Attachments: HBASE-5151.patch, HBASE-5151.patch
>
>
> We should rename "hbase.skip.errors", used in HRegion.java for skipping errors when replaying
edits. It should probably be something more like "hbase.hregion.edits.replay.skip.errors"
or so.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message