hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhihong Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-5151) Rename "hbase.skip.errors" in HRegion as it is too general-sounding.
Date Wed, 11 Jul 2012 15:04:35 GMT

    [ https://issues.apache.org/jira/browse/HBASE-5151?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13411608#comment-13411608

Zhihong Ted Yu commented on HBASE-5151:

The line being corrected in addendum is too long.

Please attach another addendum which wraps that line.

> Rename "hbase.skip.errors" in HRegion as it is too general-sounding.
> --------------------------------------------------------------------
>                 Key: HBASE-5151
>                 URL: https://issues.apache.org/jira/browse/HBASE-5151
>             Project: HBase
>          Issue Type: Sub-task
>          Components: documentation
>    Affects Versions: 0.94.0
>            Reporter: Harsh J
>            Assignee: Harsh J
>             Fix For: 0.96.0
>         Attachments: HBASE-5151.amend.patch, HBASE-5151.patch, HBASE-5151.patch, HBASE-5151.patch
> We should rename "hbase.skip.errors", used in HRegion.java for skipping errors when replaying
edits. It should probably be something more like "hbase.hregion.edits.replay.skip.errors"
or so.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message