hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhihong Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-6382) Upgrade Jersey to 1.8 to match Hadoop 2
Date Thu, 12 Jul 2012 18:09:34 GMT

    [ https://issues.apache.org/jira/browse/HBASE-6382?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13413023#comment-13413023
] 

Zhihong Ted Yu commented on HBASE-6382:
---------------------------------------

Looks like hadoop 1.0 is using 1.8 as well:
{code}
ivy/libraries.properties:jersey-core.version=1.8
ivy/libraries.properties:jersey-json.version=1.8
ivy/libraries.properties:jersey-server.version=1.8
{code}
Suggest changing the title of this JIRA.
                
> Upgrade Jersey to 1.8 to match Hadoop 2
> ---------------------------------------
>
>                 Key: HBASE-6382
>                 URL: https://issues.apache.org/jira/browse/HBASE-6382
>             Project: HBase
>          Issue Type: Improvement
>          Components: rest
>    Affects Versions: 0.90.6, 0.92.1, 0.94.0, 0.96.0
>            Reporter: David S. Wang
>            Assignee: David S. Wang
>
> Upgrade Jersey dependency from 1.4 to 1.8 to match Hadoop 2 dependency.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message