hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhihong Yu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-6034) Upgrade Hadoop dependency to 1.0.1
Date Thu, 17 May 2012 18:50:10 GMT

    [ https://issues.apache.org/jira/browse/HBASE-6034?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13278085#comment-13278085
] 

Zhihong Yu commented on HBASE-6034:
-----------------------------------

Hadoop 1.0.3 has been released: http://hadoop.apache.org/common/docs/r1.0.3/releasenotes.html

Should we consider upgrading to 1.0.3 ?
                
> Upgrade Hadoop dependency to 1.0.1
> ----------------------------------
>
>                 Key: HBASE-6034
>                 URL: https://issues.apache.org/jira/browse/HBASE-6034
>             Project: HBase
>          Issue Type: Task
>    Affects Versions: 0.92.2
>            Reporter: Andrew Purtell
>            Priority: Minor
>
> 0.92 branch currently depends on Hadoop 1.0.0, but this has been moved to the archive.
The earliest release on www.apache.org/dist/ is 1.0.1. Consider moving up?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message