hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars George (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-5983) UI should not use InfoPort to list servers
Date Thu, 10 May 2012 16:44:51 GMT

    [ https://issues.apache.org/jira/browse/HBASE-5983?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13272472#comment-13272472
] 

Lars George commented on HBASE-5983:
------------------------------------

This is for an install where there are no UIs active, at all. You can discuss the usefulness,
but there you go.
                
> UI should not use InfoPort to list servers
> ------------------------------------------
>
>                 Key: HBASE-5983
>                 URL: https://issues.apache.org/jira/browse/HBASE-5983
>             Project: HBase
>          Issue Type: Bug
>          Components: master
>    Affects Versions: 0.92.0
>            Reporter: Lars George
>            Priority: Minor
>
> When disabling the info port (setting it to -1) while running more than one RegionServer
daemon on the same machine, the UI pages are getting confused/confusing. They list servers
by <hostname/info-port> but since both instances use "-1" it shows incoherent info.
The UI should always use the <hostname/rpc-port> to list the servers.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message