hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jesse Yates (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-6110) Fix TestInfoServers
Date Sun, 27 May 2012 02:19:23 GMT

     [ https://issues.apache.org/jira/browse/HBASE-6110?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel

Jesse Yates updated HBASE-6110:

    Attachment: hbase-6110-v1.patch

patch works for both insitu and packaged deployment. Problem _was_ classpath issues in bin/hbase
when looking for the webapps folder. 

Don't see a good way of unit testing this. Fortunately, its pretty obvious when its borked.
And since its fixed now, we don't need to worry anymore (sarcasm)
> Fix TestInfoServers
> -------------------
>                 Key: HBASE-6110
>                 URL: https://issues.apache.org/jira/browse/HBASE-6110
>             Project: HBase
>          Issue Type: Bug
>          Components: build, master, regionserver
>    Affects Versions: 0.96.0
>            Reporter: Jesse Yates
>         Attachments: hbase-6110-v0.patch, hbase-6110-v1.patch
> With the recent port to modules, we broke a couple of tests, including this one. The
fix needs to ensure that the webapp still works from the in-situ and packaged running of HBase.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message