hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars Hofhansl (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-5782) Not all the regions are getting assigned after the log splitting.
Date Sat, 14 Apr 2012 04:50:41 GMT

    [ https://issues.apache.org/jira/browse/HBASE-5782?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13253990#comment-13253990
] 

Lars Hofhansl commented on HBASE-5782:
--------------------------------------

You tried multiple times in 0.92.1, and no problem?
Any chance to capture this in a test? (Although that might be difficult)
                
> Not all the regions are getting assigned after the log splitting.
> -----------------------------------------------------------------
>
>                 Key: HBASE-5782
>                 URL: https://issues.apache.org/jira/browse/HBASE-5782
>             Project: HBase
>          Issue Type: Bug
>          Components: wal
>    Affects Versions: 0.94.0
>            Reporter: Gopinathan A
>            Priority: Critical
>
> Create a table with 1000 splits, after the region assignemnt, kill the regionserver wich
contains META table.
> Here few regions are missing after the log splitting and region assigment. HBCK report
shows multiple region holes are got created.
> Same scenario was verified mulitple times in 0.92.1, no issues.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message