hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars Hofhansl (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-4457) Starting region server on non-default info port is resulting in broken URL's in master UI
Date Wed, 21 Mar 2012 19:52:44 GMT

     [ https://issues.apache.org/jira/browse/HBASE-4457?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lars Hofhansl updated HBASE-4457:
---------------------------------

    Fix Version/s:     (was: 0.94.0)
                   0.94.1

Moving to 0.94.1 for now.
                
> Starting region server on non-default info port is resulting in broken URL's in master
UI
> -----------------------------------------------------------------------------------------
>
>                 Key: HBASE-4457
>                 URL: https://issues.apache.org/jira/browse/HBASE-4457
>             Project: HBase
>          Issue Type: Bug
>          Components: master
>    Affects Versions: 0.92.0
>            Reporter: Praveen Patibandla
>              Labels: newbie
>             Fix For: 0.92.2, 0.94.1
>
>         Attachments: 4457-V1.patch, 4457.patch
>
>
> When  "hbase.regionserver.info.port" is set to non-default port, Master UI has broken
URL's in the region server table because it's hard coded to default port.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message