hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Phabricator (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-5591) ThiftServerRunner.HBaseHandler.toBytes() is identical to Bytes.getBytes()
Date Thu, 22 Mar 2012 21:00:22 GMT

    [ https://issues.apache.org/jira/browse/HBASE-5591?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13236027#comment-13236027
] 

Phabricator commented on HBASE-5591:
------------------------------------

sc has commented on the revision "HBASE-5591 [jira] ThiftServerRunner.HBaseHandler.toBytes()
is identical to Bytes.getBytes()".

INLINE COMMENTS
  src/main/java/org/apache/hadoop/hbase/thrift/ThriftServerRunner.java:611 It was added by
me actually.

  Because I checked Bytes.toBytes(ByteBuffer bb) and found that it's different from this one.

  But this one is the same as Bytes.getBytes(ByteBuffer bb).

  These names are really confusing.



REVISION DETAIL
  https://reviews.facebook.net/D2355

BRANCH
  getbytes

                
> ThiftServerRunner.HBaseHandler.toBytes() is identical to Bytes.getBytes()
> -------------------------------------------------------------------------
>
>                 Key: HBASE-5591
>                 URL: https://issues.apache.org/jira/browse/HBASE-5591
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Scott Chen
>            Assignee: Scott Chen
>            Priority: Trivial
>             Fix For: 0.96.0
>
>         Attachments: HBASE-5591.D2355.1.patch
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message