hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ramkrishna.s.vasudevan (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-5536) Make it clear that hbase 0.96 requires hadoop 1.0.0 at least; we will no longer work on older versions
Date Sat, 31 Mar 2012 08:38:46 GMT

    [ https://issues.apache.org/jira/browse/HBASE-5536?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13243085#comment-13243085
] 

ramkrishna.s.vasudevan commented on HBASE-5536:
-----------------------------------------------

bq.So, Hbase/Other dependant users need need end up in reflections for every version compatibility
I think you meant need 'not'
                
> Make it clear that hbase 0.96 requires hadoop 1.0.0 at least; we will no longer work
on older versions
> ------------------------------------------------------------------------------------------------------
>
>                 Key: HBASE-5536
>                 URL: https://issues.apache.org/jira/browse/HBASE-5536
>             Project: HBase
>          Issue Type: Task
>            Reporter: stack
>            Priority: Blocker
>             Fix For: 0.96.0
>
>
> Looks like there is pretty much consensus that depending on 1.0.0 in 0.96 should be fine?
 See http://search-hadoop.com/m/dSbVW14EsUb2/discuss+0.96&subj=RE+DISCUSS+Have+hbase+require+at+least+hadoop+1+0+0+in+hbase+0+96+0+

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message