hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Phabricator (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-5413) Rename RowMutation to RowMutations
Date Fri, 17 Feb 2012 01:54:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-5413?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13209978#comment-13209978
] 

Phabricator commented on HBASE-5413:
------------------------------------

Kannan has commented on the revision "HBASE-5413 [jira] Rename RowMutation to RowMutations".

  Ok -- your points make sense. Let's leave it at RowMutations....

REVISION DETAIL
  https://reviews.facebook.net/D1755

BRANCH
  svn

                
> Rename RowMutation to RowMutations
> ----------------------------------
>
>                 Key: HBASE-5413
>                 URL: https://issues.apache.org/jira/browse/HBASE-5413
>             Project: HBase
>          Issue Type: Sub-task
>          Components: client, coprocessors, regionserver
>            Reporter: Amitanand Aiyer
>            Assignee: Amitanand Aiyer
>             Fix For: 0.94.0
>
>         Attachments: HBASE-5413.D1755.1.patch, HBASE-5413.D1755.2.patch
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message