hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean-Daniel Cryans (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-4072) zoo.cfg inconsistently used and sometimes we use non-zk names for zk attributes
Date Tue, 07 Feb 2012 17:36:59 GMT

    [ https://issues.apache.org/jira/browse/HBASE-4072?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13202558#comment-13202558
] 

Jean-Daniel Cryans commented on HBASE-4072:
-------------------------------------------

Personally that wouldn't bother me, but maybe it will break a few installs.
                
> zoo.cfg inconsistently used and sometimes we use non-zk names for zk attributes
> -------------------------------------------------------------------------------
>
>                 Key: HBASE-4072
>                 URL: https://issues.apache.org/jira/browse/HBASE-4072
>             Project: HBase
>          Issue Type: Bug
>            Reporter: stack
>
> This issue was found by Lars: http://search-hadoop.com/m/n04sthNcji2/zoo.cfg+vs+hbase-site.xml&subj=Re+zoo+cfg+vs+hbase+site+xml
> Lets fix the inconsistency found and fix the places where we use non-zk attribute name
for a zk attribute in hbase (There's only a few places that I remember -- maximum client connections
is one IIRC)

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message