hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-5231) Backport HBASE-3373 (per-table load balancing) to 0.92
Date Mon, 23 Jan 2012 19:37:40 GMT

    [ https://issues.apache.org/jira/browse/HBASE-5231?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13191377#comment-13191377

stack commented on HBASE-5231:

It looks like a method named getAssignmentsByTable will only do this if a particular configuration
is set; else it will do assignments the old way.  Seems like an odd name for this method.
 I'd have thought it would have remained getAssignments and then in getAssignments we'd switch
on whether to do by table or not.

Does this change default? I can't tell.

> Backport HBASE-3373 (per-table load balancing) to 0.92
> ------------------------------------------------------
>                 Key: HBASE-5231
>                 URL: https://issues.apache.org/jira/browse/HBASE-5231
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Zhihong Yu
>             Fix For: 0.92.1
>         Attachments: 5231-v2.txt, 5231.txt
> This JIRA backports per-table load balancing to 0.90

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message