hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mikhail Bautin (Assigned) (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (HBASE-5012) Unify data/index/bloom and meta block read methods in HFileReaderV{1,2}
Date Mon, 12 Dec 2011 23:37:30 GMT

     [ https://issues.apache.org/jira/browse/HBASE-5012?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mikhail Bautin reassigned HBASE-5012:
-------------------------------------

    Assignee: Mikhail Bautin
    
> Unify data/index/bloom and meta block read methods in HFileReaderV{1,2}
> -----------------------------------------------------------------------
>
>                 Key: HBASE-5012
>                 URL: https://issues.apache.org/jira/browse/HBASE-5012
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Mikhail Bautin
>            Assignee: Mikhail Bautin
>            Priority: Minor
>
> Reduce code duplication between getMetaBlock and readBlock in HFileReaderV1 and HFileReaderV2.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message