hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-4856) Upgrade zookeeper to 3.4.0 release
Date Wed, 23 Nov 2011 19:41:40 GMT

    [ https://issues.apache.org/jira/browse/HBASE-4856?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13156220#comment-13156220
] 

Ted Yu commented on HBASE-4856:
-------------------------------

My reasoning was that the 3.4.0 zookeeper release would be more stable than 3.4.0-SNAPSHOT
build which would change after we release 0.92

When I switched zookeeper to 3.3.3 for non-secure build, I got:
{code}
[ERROR] /Users/zhihyu/92hbase/src/main/java/org/apache/hadoop/hbase/zookeeper/MiniZooKeeperCluster.java:[145,40]
cannot find symbol
[ERROR] symbol  : class NIOServerCnxnFactory
[ERROR] location: class org.apache.hadoop.hbase.zookeeper.MiniZooKeeperCluster
{code}
                
> Upgrade zookeeper to 3.4.0 release
> ----------------------------------
>
>                 Key: HBASE-4856
>                 URL: https://issues.apache.org/jira/browse/HBASE-4856
>             Project: HBase
>          Issue Type: Task
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>             Fix For: 0.92.0
>
>         Attachments: 4856.txt
>
>
> Zookeeper 3.4.0 has been released.
> We should upgade.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message