hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Todd Lipcon (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-4457) Starting region server on non-default info port is resulting in broken URL's in master UI
Date Wed, 12 Oct 2011 19:37:13 GMT

    [ https://issues.apache.org/jira/browse/HBASE-4457?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13126079#comment-13126079
] 

Todd Lipcon commented on HBASE-4457:
------------------------------------

Exposing the web UI port in ZK seems like the right fix to me. But the temporary fix makes
sense in the meantime.
                
> Starting region server on non-default info port is resulting in broken URL's in master
UI
> -----------------------------------------------------------------------------------------
>
>                 Key: HBASE-4457
>                 URL: https://issues.apache.org/jira/browse/HBASE-4457
>             Project: HBase
>          Issue Type: Bug
>          Components: master
>    Affects Versions: 0.92.0
>            Reporter: Praveen Patibandla
>            Priority: Minor
>              Labels: newbie
>             Fix For: 0.92.0
>
>         Attachments: 4457-V1.patch, 4457.patch
>
>
> When  "hbase.regionserver.info.port" is set to non-default port, Master UI has broken
URL's in the region server table because it's hard coded to default port.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message