hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Li Pi (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-4304) requestsPerSecond counter stuck at 0
Date Thu, 08 Sep 2011 18:34:14 GMT

    [ https://issues.apache.org/jira/browse/HBASE-4304?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13100552#comment-13100552
] 

Li Pi commented on HBASE-4304:
------------------------------

Yup. Its on my barnburner. But I do intend to complete it.
On Sep 8, 2011 5:26 AM, "subramanian raghunathan (JIRA)" <jira@apache.org>
https://issues.apache.org/jira/browse/HBASE-4304?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13100263#comment-13100263]
showing 0 both in the master UI and in the RS UI. The writeRequestsCount
metric is properly updating in the RS UI.


> requestsPerSecond counter stuck at 0
> ------------------------------------
>
>                 Key: HBASE-4304
>                 URL: https://issues.apache.org/jira/browse/HBASE-4304
>             Project: HBase
>          Issue Type: Bug
>          Components: master, regionserver
>    Affects Versions: 0.92.0
>            Reporter: Todd Lipcon
>            Assignee: Li Pi
>            Priority: Critical
>             Fix For: 0.92.0
>
>
> Running trunk @ r1163343, all of the requestsPerSecond counters are showing 0 both in
the master UI and in the RS UI. The writeRequestsCount metric is properly updating in the
RS UI.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message