hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kay Kay (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-4494) AvroServer:: get fails with NPE on a non-existent row
Date Thu, 29 Sep 2011 06:28:45 GMT

    [ https://issues.apache.org/jira/browse/HBASE-4494?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13117038#comment-13117038
] 

Kay Kay commented on HBASE-4494:
--------------------------------

yes - i am :)
                
> AvroServer:: get fails with NPE on a non-existent row
> -----------------------------------------------------
>
>                 Key: HBASE-4494
>                 URL: https://issues.apache.org/jira/browse/HBASE-4494
>             Project: HBase
>          Issue Type: Bug
>          Components: avro
>    Affects Versions: 0.90.4
>            Reporter: Kay Kay
>            Assignee: Kay Kay
>             Fix For: 0.90.5
>
>         Attachments: HBASE-4494.patch
>
>
> Try to submit a get request to the avro gateway. 
> If the row specified for a given table does not exist, the server request fails with
a NPE.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message