hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-4327) Compile HBase against hadoop 0.22
Date Sun, 04 Sep 2011 23:04:09 GMT

    [ https://issues.apache.org/jira/browse/HBASE-4327?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13096959#comment-13096959
] 

stack commented on HBASE-4327:
------------------------------

Joep and Michael.  You fellas are together?  Should I apply Michael's last patch?  It looks
good to me.  Do you want to make sure it works w/ whats published for hadoop 0.22 first? (Thanks
for doing this work).

> Compile HBase against hadoop 0.22
> ---------------------------------
>
>                 Key: HBASE-4327
>                 URL: https://issues.apache.org/jira/browse/HBASE-4327
>             Project: HBase
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 0.92.0
>            Reporter: Joep Rottinghuis
>             Fix For: 0.92.0
>
>         Attachments: HBASE-4327-Michael.patch, HBASE-4327.patch
>
>
> Pom contains a profile for hadoop-0.20 and one for hadoop-0.23, but not one for hadoop-0.22.
> When overriding hadoop.version to 0.22, then the (compile-time) dependency on hadoop-annotations
cannot be met.
> That exists on 0.23 and 0.24/trunk, but not on 0.22.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message